Why Acura UI is not available after the deployment

Why Acura UI is not available after the deployment

Challenge

Acura UI is not available after the deployment.

Cause

Certain components of Acura take a longer time to start.

Solution

Make sure that at least 20 minutes have passed after the initial deployment of Acura as it might take this time for all pods to start correctly. The UI might not be available before the machine is completely ready.

It's helpful to log in to the Acura machine itself using the default "user" name and the key pair that was supposed to be created during the initial deployment of Acura . If the key pair has not been created, it is highly recommended to redeploy Acura and create the key pair.
Once logged in, executing the "kubectl get pods" command will generate a list of pods and their status. All pods must be in the "Running" and "Completed" state. If they are, and the Acura instance is still not available, please contact our Support Team.