Why "Forbidden (403)" keeps coming up during certain actions
Challenge
User cannot see anything in Hystax Acura Control Panel or doesn’t have rights to perform any action (getting 403 Forbidden)
Cause
The role assigned to the user doesn’t give them rights to perform certain actions
Solution
In this situation, contact the administrator of the Hystex Acura control panel to check the roles assigned to the user. To do this:
- Log in to the control panel → go to the Settings menu → open the Users tab.
- Select the user by clicking on the row with their name.
- Check the roles of this user: expand the scope of the roles, add new roles according to the user’s permissions.
Related Articles
Machine has "Blocked" state in the control panel
Challenge A machine has "Blocked" status in the Machines Groups section of the ACP. Cause A machine becomes "Blocked", if it's used to start a CloudSite. This is primarily true for VMware target clouds. The "Blocked" state will remain as long as the ...
Why don't I see events for a specific customer or resources belonging to me
Challenge Can't see events for a specific customer or resources belonging to me. Cause No access rights. Solution Click on the drop-down "Menu" list in the top right corner, select "Settings". Click on the "Roles" tab and check roles and access ...
Why certain cloud functions don't work
Challenge Some specific cloud functions won’t work. The following message can be seen in “VM -> Settings -> Properties” of Azure Web Console: Cause The program “Azure Virtual Machine Agent” is not installed on the Azure instance, therefore, some ...
Replication agent is installed, but the machine doesn't appear in ACP
Challenge A replication agent is installed, but the machine is not discovered in Acura. Solution 1) If a new agent is installed on the machine discovered in Acura before, configuration files from the previous installation might still be in use as ...
Replication freezes although the agent is still sending heartbeats to Acura
Challenge Replication is stuck with a "Replicating" status in Acura Control Panel, although the agent's "Last seen" status is up-to-date and heartbeats are being sent. Cause A possible reason for such behavior might be that Acura and Hystax Cloud ...