Why "Forbidden (403)" keeps coming up during certain actions

"Forbidden (403)" error appears during certain actions

Challenge

User cannot see anything in Hystax Acura Control Panel or doesn’t have rights to perform any action (getting 403 Forbidden)

Cause

The role assigned to the user doesn’t give them rights to perform certain actions

Solution

In this situation, contact the administrator of the Hystex Acura control panel to check the roles assigned to the user. To do this:

  1. Log in to the control panel → go to the Settings menu → open the Users tab.
  2. Select the user by clicking on the row with their name.
  3. Check the roles of this user: expand the scope of the roles, add new roles according to the user’s permissions.